End of Support for Earlier Versions of Internet Explorer

Microsoft have announced that on January 12th 2016 they will cease to update versions of Internet Explorer prior to Internet Explorer 11. This is important because until now Microsoft were updating older versions when security vulnerabilities or bugs were discovered. From January this will no longer be the case and these old versions will become increasingly vulnerable to exploits.

It's also worth noting that web developers are increasingly not making their platforms backwardly compatible. This means that our blogs will not work properly with old browsers. This is because many of the features included in the latest versions of Wordpress are simply not supported by old browsers.

Make sure that all early versions of Internet Explorer throughout your school get upgraded to the latest release.

More info:

https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk